Back to the Korax Forum Archives


Forum

No idea

Fri, 05 Jan 2007 04:16:33

Gantznaught

I swear I have absolutely no idea how to install the mod. I have hexen, but last time i played it was on like windows 95 and installed it through DOS. Now on XP I have no idea how to run it. Could someone please guide me through how to install hexen and add the mod as well? Sorry for being such a pain but I'm helpless...
Fri, 05 Jan 2007 08:24:34

leilei

install kmod, copy hexen.wad over.
Sat, 06 Jan 2007 01:31:45

mago

[quote="CheapAlert":33dfpvv0]install kmod, copy hexen.wad over. By over he means copy Hexen.wad file INSIDE the unpacked Kmod directory, I believe Hexen CD already has the hexen.wad file uncompressed, so you don't even need to actually install the original files in your pc.
Sat, 06 Jan 2007 01:50:57

TheCount

[quote="mago":ssh5110x] I believe Hexen CD already has the hexen.wad file uncompressed It does? I never saw it there <!-- s:shock: --><img src="{SMILIES_PATH}/icon_eek.gif" alt=":shock:" title="Shocked" /><!-- s:shock: -->
Sat, 06 Jan 2007 19:58:52

Gantznaught

thanks!! Korax mod is truly enjoyable! I have some doubts though, as the mage when you kill with the red wand you never get silver out of enemies. Is this a glitch or purposely placed? Oh and a somewhat more important problem: when I finish the first hub and enter the portal the game crashes and I get this screen [url:1kbi7src]http://img235.imageshack.us/img235/4882/adasdnt9.jpg Any ideas how to fix this?
Sat, 06 Jan 2007 20:04:29

The 4th Class

Looks like Kmod either can't read, or doesn't have, the concluding message to the first hub. Try crossing portals that leave other hubs and see if you get the same error. BTW are which version are you using?
Sun, 07 Jan 2007 14:29:54

Crimson Wizard

Can't that be because of WAD version is 1.0? It hadn't got clus?msg lumps. You need WAD version 1.1. So common error, I think I heard this many times already.
Sun, 07 Jan 2007 14:45:04

The 4th Class

[quote="Crimson Wizard":r3yuie8p]Can't that be because of WAD version is 1.0? It hadn't got clus?msg lumps. You need WAD version 1.1. So common error, I think I heard this many times already. Heh, been over a decade since I played Hexen [u:r3yuie8p]v1.0[/u:r3yuie8p], forgot about this tidbit. <!-- s:wink: --><img src="{SMILIES_PATH}/icon_wink.gif" alt=":wink:" title="Wink" /><!-- s:wink: -->
Sun, 07 Jan 2007 18:16:09

TheCount

I always played v1.0, and for me the yellow discs are chaos devices.
Sun, 07 Jan 2007 18:36:42

The 4th Class

I don't know why anybody would still play v1.0 when v1.1 is out there for free on the Internet, which fixes all kinds of bugs. BTW what do you mean with confusing the discs of repulsion as chaos devices? <!-- s:| --><img src="{SMILIES_PATH}/icon_neutral.gif" alt=":|" title="Neutral" /><!-- s:| -->
Sun, 07 Jan 2007 18:50:04

Ichor

That was one of the bugs. The text for disc of repulsion and chaos device was mixed up.
Sun, 07 Jan 2007 21:35:10

TheCount

It wasn't until 2006 I found out there was a v1.1 patch.
Sun, 07 Jan 2007 22:36:24

RambOrc

LOL I purchased the Deathkings expansion in '97 or '98 or so and it had the patch on the CD.
Mon, 08 Jan 2007 00:57:51

TheCount

I don't have the deathkings expansion... and I got Hexen as a christmas present in 2000.

Back to the Korax Forum Archives