Can’t Zoom inward while using the automap

You may or may not know this already, but I wanted to present the issue to you guys. While viewing the automap, by pressing the “tab” key, I noticed that you can always zoom out but never zoom in. I tried to fixed this in the mod’s config file, but still got the same outcome. Binding other keys doesn’t work and can still use the ‘-‘ key (between the “0” and “=” keys) to zoom outwards. But trying to bind a key to zoom inwards never works. Please help me out here. This little problem is so annoying when you cannot zoom in while viewing the automap.

2 thoughts on “Can’t Zoom inward while using the automap”

  1. I tried a number of keyboard layouts and had similar issues myself with some of them. I checked the Vavoom code and the key bindings for zooming the automap are hard coded to the – and = keys. What might work is pulling down the console and pressing keys along with modifier keys until you find where these two characters are in the keyboard layout you are using.

  2. I never had any issues zooming in and out of the automap using the keys to the left of backspace. What keyboard layout are you using?

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.