Can’t go anywhere from Euthal.

Fixed in 1.4.


Can’t go anywhere from Euthal. Happened twice.

9 thoughts on “Can’t go anywhere from Euthal.”

  1. So far i found that i can’t go ‘west’ from ‘Euthal’ and all directions except ‘east’ in ‘Ocadia’. Everything northern from Ocadia is unawailable for me. Can’t go anywhere from ‘Rophesiscar’. From ‘Tower of Zetelar’ can’t access to ‘reron’ which means no quest for me there. From ‘ruins of Nisisil’ can’t move to ‘west’ and access to ‘pyramids’ aswell.

    Downloaded from SF and MDB again, tried all said directions – same result. Seems like this is serious issue, guys.

    • Hm, you seem to have an issue even with directions that only need one arrow key to be pressed, never seen that before.

      • I did a couple of tests and if you press and release the keys very fast, the arrow lights up for a moment then goes dark again, try releasing the keys a few hundred ms later.

  2. The alternative would be to use only the four main directions to move in the travel map, however that would make a number of arrows on the travel map not align up with the roads drawn any more.

    Which alternative would you prefer?

  3. I figured it out – it wasn’t bug – more UI problem. To navigate from some towns you have to press two arrows like UP and LEFT.

Comments are closed.